aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-26 17:01:44 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-26 17:01:44 +0000
commita5538a18d428f29e314c16c27ec8965bf58a0805 (patch)
treec129adaae2995cd861849efdd62324d1fe505fd9 /target/linux/ar71xx/generic
parent1338af2640f3b210c7b8d6d834bf1bf96fea333c (diff)
downloadupstream-a5538a18d428f29e314c16c27ec8965bf58a0805.tar.gz
upstream-a5538a18d428f29e314c16c27ec8965bf58a0805.tar.bz2
upstream-a5538a18d428f29e314c16c27ec8965bf58a0805.zip
ar71xx: create a profile and build images for Compex WPE72
[juhosg: remove ath9k from the the profile package list, build WPE72 image with the Default profile as well] Signed-off-by: Johnathan Boyce <jon.boyce@globalreach.eu.com> SVN-Revision: 29914
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 38d963a5c1..3491473810 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -15,3 +15,14 @@ define Profile/WP543/Description
endef
$(eval $(call Profile,WP543))
+
+define Profile/WPE72
+ NAME:=Compex WPE72/WPE72NX
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WPE72/Description
+ Package set optimized for the Compex WPE72 boards including Compex WPE72NX Indoor Access Point.
+endef
+
+$(eval $(call Profile,WPE72))