aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-02-08 16:26:27 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-02-08 16:26:27 +0000
commit81f15f502667749faa72fc73944c51be18907b34 (patch)
treee69fb0049c9947d2fd535c53cd2b789bbc5ffeea /target/linux/ar71xx/generic
parent48e85cd47b74e318fa5be74d155f4ac1489007f1 (diff)
downloadupstream-81f15f502667749faa72fc73944c51be18907b34.tar.gz
upstream-81f15f502667749faa72fc73944c51be18907b34.tar.bz2
upstream-81f15f502667749faa72fc73944c51be18907b34.zip
ar71xx: add profile and build image for the TEW-673GRU board
SVN-Revision: 30377
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
index de8f6695b7..4b1bc1f58c 100644
--- a/target/linux/ar71xx/generic/profiles/trendnet.mk
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -26,3 +26,14 @@ define Profile/TEW652BRP/Description
endef
$(eval $(call Profile,TEW652BRP))
+
+define Profile/TEW673GRU
+ NAME:=TRENDNet TEW-673GRU
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/TEW673GRU/Description
+ Package set optimized for the TRENDNet TEW-673GRU.
+endef
+
+$(eval $(call Profile,TEW673GRU))