aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-10-30 06:50:53 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-10-30 06:50:53 +0000
commit7225a767f4d7e4707bf993c46695187e7a1cf0ed (patch)
tree86e82f43ba25a8685c83b4b6048b263c057bea2c /target/linux/ar71xx/generic
parentc8857f4ee7049675de0432812956539309e7ed68 (diff)
downloadupstream-7225a767f4d7e4707bf993c46695187e7a1cf0ed.tar.gz
upstream-7225a767f4d7e4707bf993c46695187e7a1cf0ed.tar.bz2
upstream-7225a767f4d7e4707bf993c46695187e7a1cf0ed.zip
ar71xx: add profile and build image for the Dragino2 board
Patchwork: http://patchwork.openwrt.org/patch/4234/ Signed-off-by: Pau Escrich <p4u@dabax.net> [juhosg: remove kernel+rootfs partition and use uimage split instead] Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38588 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/dragino.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/dragino.mk b/target/linux/ar71xx/generic/profiles/dragino.mk
new file mode 100644
index 0000000000..ff222c1c5c
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/dragino.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DRAGINO2
+ NAME:=DRAGINO2
+ PACKAGES:=kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/DRAGINO2/Description
+ Package set optimized for the DRAGINO v2.
+endef
+
+$(eval $(call Profile,DRAGINO2))