aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorSven Eckelmann <sven.eckelmann@open-mesh.com>2016-05-19 20:21:10 +0200
committerSven Eckelmann <sven@narfation.org>2016-09-21 18:16:54 +0200
commit6aaf2d1c0c5f8974233d7ec4f38ae30145714dab (patch)
tree36d1ac41ee4408f419d88271005c0a581c1776ce /target/linux/ar71xx/generic
parent85e7ec9bfd8729169af0b5c546c9932a916c5543 (diff)
downloadupstream-6aaf2d1c0c5f8974233d7ec4f38ae30145714dab.tar.gz
upstream-6aaf2d1c0c5f8974233d7ec4f38ae30145714dab.tar.bz2
upstream-6aaf2d1c0c5f8974233d7ec4f38ae30145714dab.zip
ar71xx: create profile and build image for the OpenMesh OM5P-AC board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com> Backport of r49148
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 06cf135502..64aaa242e1 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -27,6 +27,17 @@ endef
$(eval $(call Profile,OM5P))
+define Profile/OM5PAC
+ NAME:=OpenMesh OM5P-AC
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog ath10k-firmware-qca988x
+endef
+
+define Profile/OM5PAC/Description
+ Package set optimized for the OpenMesh OM5P-AC.
+endef
+
+$(eval $(call Profile,OM5PAC))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog