aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:29:59 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:29:59 +0000
commit72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83 (patch)
tree1ac5a1ba0e5aa74ffb1f2027679d7066a10bbaf3 /target/linux/ar71xx/generic/profiles
parent8c1f5141ceee722cdd282f909390b73455968cfd (diff)
downloadupstream-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.tar.gz
upstream-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.tar.bz2
upstream-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.zip
ar71xx: add GL-AR150 support V3
This is the 3rd version. Modified against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> SVN-Revision: 47620
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk (renamed from target/linux/ar71xx/generic/profiles/gl-connect.mk)16
1 files changed, 13 insertions, 3 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gl-connect.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index e9377dbbfa..a6ad661666 100644
--- a/target/linux/ar71xx/generic/profiles/gl-connect.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -1,12 +1,11 @@
#
-# Copyright (C) 2014 OpenWrt.org
+# Copyright (C) 2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
-
define Profile/GLINET
- NAME:=GL.iNet
+ NAME:=GL.iNet 6416
PACKAGES:=kmod-usb-core kmod-usb2
endef
@@ -15,3 +14,14 @@ define Profile/GLINET/Description
endef
$(eval $(call Profile,GLINET))
+
+define Profile/GL-AR150
+ NAME:=GL AR150
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GL-AR150/Description
+ Configuration of GL AR150.
+endef
+
+$(eval $(call Profile,GL-AR150))