aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-07 13:48:39 +0000
committerJohn Crispin <john@openwrt.org>2015-07-07 13:48:39 +0000
commitd5352182303474edba37d84563e3733457ac8b85 (patch)
treec9d08864216974484fc9aaf08afd96a1c93b5d7e /target/linux/ar71xx/generic/profiles
parent8f0e96ee118781602ab67282b66a0b25fcf7692b (diff)
downloadupstream-d5352182303474edba37d84563e3733457ac8b85.tar.gz
upstream-d5352182303474edba37d84563e3733457ac8b85.tar.bz2
upstream-d5352182303474edba37d84563e3733457ac8b85.zip
ar71xx: add support for D-Link DIR-615 rev. Ix board
Based on trunk r46212. Signed-off-by: Jaehoon You <teslamint@gmail.com> SVN-Revision: 46248
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index 0909df5e17..f782a41d66 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -93,6 +93,16 @@ endef
$(eval $(call Profile,DIR615E4))
+define Profile/DIR615IX
+ NAME:=D-Link DIR-615 rev. I1
+ PACKAGES:=
+endef
+
+define Profile/DIR615IX/Description
+ Package set optimized for the D-Link DIR-615 rev. I1.
+endef
+
+$(eval $(call Profile,DIR615IX))
define Profile/DIR825B1
NAME:=D-Link DIR-825 rev. B1