aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-02-09 12:16:51 +0000
committerJohn Crispin <john@openwrt.org>2015-02-09 12:16:51 +0000
commita5b60de2535a518e43fc67060512f2e9a9b93c30 (patch)
tree0fe791a2c0642381dea396942e101af82eb052ef /target/linux/ar71xx/generic/profiles
parent35d38f21e0653169976e33e502630b5e61a5d3bf (diff)
downloadupstream-a5b60de2535a518e43fc67060512f2e9a9b93c30.tar.gz
upstream-a5b60de2535a518e43fc67060512f2e9a9b93c30.tar.bz2
upstream-a5b60de2535a518e43fc67060512f2e9a9b93c30.zip
ar71xx: Add support for MERCURY MAC1200R
This patch adds support for MERCURY MAC1200R, a dual band 802.11bgn + 802.11ac router based on the AR9344, with QCA988x ath10k radio and 5 Fast Ethernet ports Signed-off-by: Roger Pueyo Centelles <roger.pueyo@guifi.net> SVN-Revision: 44359
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/mercury.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/mercury.mk b/target/linux/ar71xx/generic/profiles/mercury.mk
new file mode 100644
index 0000000000..e66d70d459
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/mercury.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+
+define Profile/MAC1200R
+ NAME:=MERCURY MAC1200R
+ PACKAGES:=kmod-ath10k
+endef
+
+define Profile/MAC1200R/Description
+ Package set optimized for the MERCURY MAC1200R.
+endef
+$(eval $(call Profile,MAC1200R))