aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-10-15 14:37:38 +0000
committerJohn Crispin <blogic@openwrt.org>2015-10-15 14:37:38 +0000
commite048c925b961f78801d623fcebedfb84c8f77cf7 (patch)
tree7f8c7577b5705546e4b0f033b2b835de706a70d2 /target/linux/ar71xx/generic/profiles
parentb71743e72c09eaad1c57ebe976027415b8900271 (diff)
downloadupstream-e048c925b961f78801d623fcebedfb84c8f77cf7.tar.gz
upstream-e048c925b961f78801d623fcebedfb84c8f77cf7.tar.bz2
upstream-e048c925b961f78801d623fcebedfb84c8f77cf7.zip
ar71xx: add support for D-LINK DIR-615 rev. Ix board
backport of r46248. Signed-off-by: Jaehoon You <teslamint@gmail.com> rebased on r46767. git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@47191 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index 0909df5e17..f782a41d66 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -93,6 +93,16 @@ endef
$(eval $(call Profile,DIR615E4))
+define Profile/DIR615IX
+ NAME:=D-Link DIR-615 rev. I1
+ PACKAGES:=
+endef
+
+define Profile/DIR615IX/Description
+ Package set optimized for the D-Link DIR-615 rev. I1.
+endef
+
+$(eval $(call Profile,DIR615IX))
define Profile/DIR825B1
NAME:=D-Link DIR-825 rev. B1