aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-24 08:58:40 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-24 08:58:40 +0000
commit14f86586d627984bef3a1cb51c9ed80294cd808d (patch)
treea9810f7ef7a5e81f53898523494ad3d7c1092688 /target/linux/ar71xx/generic/profiles
parent1a8913550284e5c0ed1c24439def5f4b0c430733 (diff)
downloadupstream-14f86586d627984bef3a1cb51c9ed80294cd808d.tar.gz
upstream-14f86586d627984bef3a1cb51c9ed80294cd808d.tar.bz2
upstream-14f86586d627984bef3a1cb51c9ed80294cd808d.zip
CC: ar71xx: add profile and build image for EnGenius EPG5000.
Backport of r46049. Signed-off-by: Christian Beier <cb@shoutrlabs.com> git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@46448 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/engenius.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/engenius.mk b/target/linux/ar71xx/generic/profiles/engenius.mk
index b42c5cc819..7ea93e3c8c 100644
--- a/target/linux/ar71xx/generic/profiles/engenius.mk
+++ b/target/linux/ar71xx/generic/profiles/engenius.mk
@@ -39,3 +39,15 @@ define Profile/ESR1750/Description
endef
$(eval $(call Profile,ESR1750))
+
+
+define Profile/EPG5000
+ NAME:=EnGenius EPG5000
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/EPG5000/Description
+ Package set optimized for the EnGenius EPG5000
+endef
+
+$(eval $(call Profile,EPG5000))