aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-08-22 20:18:44 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-08-22 20:18:44 +0000
commitac4a6f2be2e44fb400df7d351c5ee424913aaf0a (patch)
treede1ecbaaa2486026e52d7e03c112551068fc2a6b /target/linux/ar71xx/generic/profiles
parenta8d5a0ca4dc58446cf8528f0bfaea0379aae933b (diff)
downloadupstream-ac4a6f2be2e44fb400df7d351c5ee424913aaf0a.tar.gz
upstream-ac4a6f2be2e44fb400df7d351c5ee424913aaf0a.tar.bz2
upstream-ac4a6f2be2e44fb400df7d351c5ee424913aaf0a.zip
ar71xx: add profile and build image for the TEW-712BR
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33234 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
index 4b1bc1f58c..c6fe9cf792 100644
--- a/target/linux/ar71xx/generic/profiles/trendnet.mk
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -37,3 +37,15 @@ define Profile/TEW673GRU/Description
endef
$(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+ NAME:=TRENDNet TEW-712BR
+ PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+ Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+