aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-16 18:00:40 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-16 18:00:40 +0000
commit902c08b7e61c2dca9fab99a361fe6f9ac74633bb (patch)
tree3a26c55b191efe2ffffc5016de221522091f9775 /target/linux/ar71xx/generic/profiles
parentb1fb73bd2f543aedafaa262c646c3d110b679210 (diff)
downloadupstream-902c08b7e61c2dca9fab99a361fe6f9ac74633bb.tar.gz
upstream-902c08b7e61c2dca9fab99a361fe6f9ac74633bb.tar.bz2
upstream-902c08b7e61c2dca9fab99a361fe6f9ac74633bb.zip
ar71xx: add profile and generate image for the JA76PF2 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30958 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/jjplus.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/jjplus.mk b/target/linux/ar71xx/generic/profiles/jjplus.mk
index eb7bd65086..3f97dbf02e 100644
--- a/target/linux/ar71xx/generic/profiles/jjplus.mk
+++ b/target/linux/ar71xx/generic/profiles/jjplus.mk
@@ -16,6 +16,17 @@ endef
$(eval $(call Profile,JA76PF))
+define Profile/JA76PF2
+ NAME:=jjPlus JA76PF2
+ PACKAGES:=
+endef
+
+define Profile/JA76PF2/Description
+ Package set optimized for the jjPlus JA76PF2 board.
+endef
+
+$(eval $(call Profile,JA76PF2))
+
define Profile/JWAP003
NAME:=jjPlus JWAP0003
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2