aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-25 16:16:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-25 16:16:05 +0000
commit080067ca222c67e4d5cca68c72207de53ff4b34f (patch)
tree156d8c9adc82d910693eb606d551cd95e049ec26 /target/linux/ar71xx/generic/profiles
parent9cb639840cc96bdae0a8328d76bcf2f85d67a19e (diff)
downloadupstream-080067ca222c67e4d5cca68c72207de53ff4b34f.tar.gz
upstream-080067ca222c67e4d5cca68c72207de53ff4b34f.tar.bz2
upstream-080067ca222c67e4d5cca68c72207de53ff4b34f.zip
AA: ar71xx: add profile and build image for the Ubiquiti UniFi AP-Outdoor board
Backport of r34198. Signed-off-by: Daniel Dickinson <daniel@powercloudsystems.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34343 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index 668171b8e6..dc26956b39 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,UBNTUNIFI))
+define Profile/UBNTUNIFIOUTDOOR
+ NAME:=Ubiquiti UniFiAP Outdoor
+ PACKAGES:=
+endef
+
+define Profile/UBNTUNIFIOUTDOOR/Description
+ Package set optimized for the Ubiquiti UniFiAP Outdoor.
+endef
+
+$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+
define Profile/UBNT
NAME:=Ubiquiti Products
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2