aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/ubnt.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-13 20:57:19 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-13 20:57:19 +0000
commitee94ed4597210f083e54f32756b028f8dba57ffa (patch)
tree38975bc9056132caa060e3219cd65004d5fbd2d2 /target/linux/ar71xx/generic/profiles/ubnt.mk
parent9c5c0793292c074e432b58e964828d116c365afc (diff)
downloadupstream-ee94ed4597210f083e54f32756b028f8dba57ffa.tar.gz
upstream-ee94ed4597210f083e54f32756b028f8dba57ffa.tar.bz2
upstream-ee94ed4597210f083e54f32756b028f8dba57ffa.zip
ar71xx: add profile and build image for the Ubiquiti UniFi AP-Outdoor board
Signed-off-by: Daniel Dickinson <daniel@powercloudsystems.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34198
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/ubnt.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index 668171b8e6..dc26956b39 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,UBNTUNIFI))
+define Profile/UBNTUNIFIOUTDOOR
+ NAME:=Ubiquiti UniFiAP Outdoor
+ PACKAGES:=
+endef
+
+define Profile/UBNTUNIFIOUTDOOR/Description
+ Package set optimized for the Ubiquiti UniFiAP Outdoor.
+endef
+
+$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+
define Profile/UBNT
NAME:=Ubiquiti Products
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2