aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-19 17:52:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-19 17:52:45 +0000
commita6a0cb38f2e21989662ccb65e2b15e7c85f1e814 (patch)
treeb87f6a5e052822d1b01d3a031fe11adf612ee29c /target/linux/ar71xx/generic/profiles/tp-link.mk
parent1b8597d209a58a6bbd5c84e145ef0603f2fbbcbf (diff)
downloadupstream-a6a0cb38f2e21989662ccb65e2b15e7c85f1e814.tar.gz
upstream-a6a0cb38f2e21989662ccb65e2b15e7c85f1e814.tar.bz2
upstream-a6a0cb38f2e21989662ccb65e2b15e7c85f1e814.zip
ar71xx: add profile and build image for the TL-MR13U board
Signed-off-by: Oleg Titov <oleg.titov@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/4063/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38066 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index e63aa7ad74..b7d4ec01ad 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,TLMR11U))
+define Profile/TLMR13U
+ NAME:=TP-LINK TL-MR13U
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLMR13U/Description
+ Package set optimized for the TP-LINK TL-MR13U.
+endef
+$(eval $(call Profile,TLMR13U))
+
+
define Profile/TLMR3020
NAME:=TP-LINK TL-MR3020
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev