aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/domywifi.mk
diff options
context:
space:
mode:
authorJing Lin <mumuqz@163.com>2016-10-20 20:19:59 +0800
committerJing Lin <mumuqz@163.com>2016-10-28 23:00:21 +0800
commita8a1e2a19a7bd8dbd03e40f4b81b3a603a381034 (patch)
tree680f75a95db62b9ea053ac3b5c3ac141466c1520 /target/linux/ar71xx/generic/profiles/domywifi.mk
parent2aefb514a4852f4c427b467150bbc7cdfe024528 (diff)
downloadupstream-a8a1e2a19a7bd8dbd03e40f4b81b3a603a381034.tar.gz
upstream-a8a1e2a19a7bd8dbd03e40f4b81b3a603a381034.tar.bz2
upstream-a8a1e2a19a7bd8dbd03e40f4b81b3a603a381034.zip
CC: ar71xx: Add support to DomyWifi DW33D
Signed-off-by: Jing Lin <mumuqz@163.com>
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/domywifi.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/domywifi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/domywifi.mk b/target/linux/ar71xx/generic/profiles/domywifi.mk
new file mode 100644
index 0000000000..15ce79be14
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/domywifi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DW33D
+ NAME:=DomyWifi DW33D
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-ath10k
+endef
+
+define Profile/DW33D/Description
+ Package set optimized for the DomyWifi DW33D.
+endef
+
+$(eval $(call Profile,DW33D))