aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:29 +0000
commitc8b9086ac5ceaf9a42623310ae85fa7be58c8547 (patch)
tree8b09d57330eaab9ae4f7f4e1519e636327d6ba38 /target/linux/ar71xx/generic/profiles/buffalo.mk
parent9d51cda2dbafd44a97d1e3b7ec5dda918a69ebba (diff)
downloadupstream-c8b9086ac5ceaf9a42623310ae85fa7be58c8547.tar.gz
upstream-c8b9086ac5ceaf9a42623310ae85fa7be58c8547.tar.bz2
upstream-c8b9086ac5ceaf9a42623310ae85fa7be58c8547.zip
ar71xx: build image for the Buffalo WHR-HP-G300N
Based on a patch by Yoichi Shinoda <shinoda@jaist.ac.jp> SVN-Revision: 28568
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index b459f32234..411dec69b2 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -26,3 +26,14 @@ define Profile/WZRHPAG300H/Description
endef
$(eval $(call Profile,WZRHPAG300H))
+
+define Profile/WHRHPG300N
+ NAME:=Buffalo WHR-HP-G300N
+ PACKAGES:=
+endef
+
+define Profile/WHRHPG300N/Description
+ Package set optimized for the Buffalo WHR-HP-G300N
+endef
+
+$(eval $(call Profile,WHRHPG300N))