aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-06-01 02:23:30 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-06-01 02:23:30 +0000
commit86dbc3a02d374e6fba80e1df5014cca3dcfba8ce (patch)
tree9530b81af7b19a7a0f7d6086fbb83b88f8f70b34 /target/linux/ar71xx/generic/profiles/buffalo.mk
parent4f06b8263aad0b689c30c440ec9e51b4088a6675 (diff)
downloadupstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.tar.gz
upstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.tar.bz2
upstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.zip
ar71xx: add profile and image building code for wzr-hp-ag300h
SVN-Revision: 27076
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 59ddd86cb3..5d9bab5406 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -15,3 +15,14 @@ define Profile/WZRHPG30XNH/Description
endef
$(eval $(call Profile,WZRHPG30XNH))
+
+define Profile/WZRHPAG300H
+ NAME:=Buffalo WZR-HP-AG300H
+ PACKAGES:=kmod-ath9k wpad-mini kmod-usb-ohci kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG30XNH/Description
+ Package set optimized for the Buffalo WZR-HP-AG300H
+endef
+
+$(eval $(call Profile,WZRHPAG300H))