aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/atheros.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-07-07 08:06:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-07-07 08:06:05 +0000
commitb26077026fc0f4e99c9d4c97e71f263770615500 (patch)
tree2c46b87f41298cf8d904b9673768e2907ade8c74 /target/linux/ar71xx/generic/profiles/atheros.mk
parentc9e433206f3440e683fbf7a2334bcd32e8daba1d (diff)
downloadupstream-b26077026fc0f4e99c9d4c97e71f263770615500.tar.gz
upstream-b26077026fc0f4e99c9d4c97e71f263770615500.tar.bz2
upstream-b26077026fc0f4e99c9d4c97e71f263770615500.zip
ar71xx: add support for ap143
Signed-off-by: Miaoqing Pan <miaoqing@codeaurora.org> SVN-Revision: 46208
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index ba124844c3..091461d25e 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -71,6 +71,18 @@ endef
$(eval $(call Profile,AP136))
+define Profile/AP143
+ NAME:=Qualcomm Atheros AP143 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP143/Description
+ Package set optimized for the Qualcomm Atheros AP143 reference board.
+endef
+
+$(eval $(call Profile,AP143))
+
+
define Profile/AP81
NAME:=Atheros AP81 reference board
PACKAGES:=kmod-usb-core kmod-usb2