aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/files/arch/mips/ath79/Makefile
diff options
context:
space:
mode:
authorEnrique Giraldo <enrique.giraldo@galgus.net>2017-06-29 12:03:03 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-09-10 22:15:03 +0200
commitfefdb1e0b9e0cc22ab93e6fcf51dc9e917565d26 (patch)
tree5ba243a989b80029c3a93ccae602262568a66d15 /target/linux/ar71xx/files/arch/mips/ath79/Makefile
parent90d8c0f0a2f4c902348a2f514ba33f2c9c34e005 (diff)
downloadupstream-fefdb1e0b9e0cc22ab93e6fcf51dc9e917565d26.tar.gz
upstream-fefdb1e0b9e0cc22ab93e6fcf51dc9e917565d26.tar.bz2
upstream-fefdb1e0b9e0cc22ab93e6fcf51dc9e917565d26.zip
ar71xx: add support for COMFAST CF-E355AC
COMFAST CF-E355AC is a ceiling mount AP with PoE support, based on Qualcomm/Atheros QCA9531 + QCA9882. Short specification: - 2x 10/100 Mbps Ethernet, with PoE support - 64MB of RAM (DDR2) - 16 MB of FLASH - 2T2R 2.4 GHz, 802.11b/g/n - 2T2R 5 GHz, 802.11ac/n/a - built-in 4x 3 dBi antennas - output power (max): 500 mW (27 dBm) - 1x RGB LED, 1x button - built-in watchdog chipset Flash instruction: Original firmware is based on OpenWrt. Use sysupgrade image directly in vendor GUI. Signed-off-by: Enrique Giraldo <enrique.giraldo@galgus.net> [whitespace fixes, ac radio caldata offset fix] Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/files/arch/mips/ath79/Makefile')
-rw-r--r--target/linux/ar71xx/files/arch/mips/ath79/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/files/arch/mips/ath79/Makefile b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
index 9e91c44060..0975aac8b3 100644
--- a/target/linux/ar71xx/files/arch/mips/ath79/Makefile
+++ b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
@@ -74,6 +74,7 @@ obj-$(CONFIG_ATH79_MACH_CAP4200AG) += mach-cap4200ag.o
obj-$(CONFIG_ATH79_MACH_CARAMBOLA2) += mach-carambola2.o
obj-$(CONFIG_ATH79_MACH_CF_E316N_V2) += mach-cf-e316n-v2.o
obj-$(CONFIG_ATH79_MACH_CF_E320N_V2) += mach-cf-e316n-v2.o
+obj-$(CONFIG_ATH79_MACH_CF_E355AC) += mach-cf-e316n-v2.o
obj-$(CONFIG_ATH79_MACH_CF_E380AC_V1) += mach-cf-e316n-v2.o
obj-$(CONFIG_ATH79_MACH_CF_E380AC_V2) += mach-cf-e316n-v2.o
obj-$(CONFIG_ATH79_MACH_CF_E520N) += mach-cf-e316n-v2.o