aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/files/arch/mips/ath79/Makefile
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2016-12-30 11:53:21 +0100
committerMathias Kresin <dev@kresin.me>2017-06-24 22:36:38 +0200
commite7cd6f5d66b827e31cfa7e7bc019ac1b86aac770 (patch)
tree2266d211229d5045d0ea8d4e998164641272a5b7 /target/linux/ar71xx/files/arch/mips/ath79/Makefile
parent0605b15be405ddaf9499e02f4b5a59ba406d2ccd (diff)
downloadupstream-e7cd6f5d66b827e31cfa7e7bc019ac1b86aac770.tar.gz
upstream-e7cd6f5d66b827e31cfa7e7bc019ac1b86aac770.tar.bz2
upstream-e7cd6f5d66b827e31cfa7e7bc019ac1b86aac770.zip
ar71xx: add AVM FRITZ!WLAN Repeater 300E support
Specifications: * SoC: AR7242 (Virian 400MHz) * RAM: 64 MB DDR (W9751G6JB-25) * Flash: 16MB SPI flash (S25FL129PIF) * WiFi: AR9382 (2.4/5GHz) + 2x SE2595L * LAN: 1x1000M (PEF7071V) To install LEDE via EVA bootloader, a FTP connection need to be established to 192.168.178.1 within the first seconds after power on: ftp> quote USER adam2 ftp> quote PASS adam2 ftp> binary ftp> debug ftp> passive ftp> quote MEDIA FLSH ftp> put lede-ar71xx-generic-fritz300e-squashfs-sysupgrade.bin mtd1 Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/ar71xx/files/arch/mips/ath79/Makefile')
-rw-r--r--target/linux/ar71xx/files/arch/mips/ath79/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/files/arch/mips/ath79/Makefile b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
index 5c22fafe51..5a848d0399 100644
--- a/target/linux/ar71xx/files/arch/mips/ath79/Makefile
+++ b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
@@ -111,6 +111,7 @@ obj-$(CONFIG_ATH79_MACH_ESR1750) += mach-esr1750.o
obj-$(CONFIG_ATH79_MACH_ESR900) += mach-esr900.o
obj-$(CONFIG_ATH79_MACH_EW_DORIN) += mach-ew-dorin.o
obj-$(CONFIG_ATH79_MACH_F9K1115V2) += mach-f9k1115v2.o
+obj-$(CONFIG_ATH79_MACH_FRITZ300E) += mach-fritz300e.o
obj-$(CONFIG_ATH79_MACH_GL_AR150) += mach-gl-ar150.o
obj-$(CONFIG_ATH79_MACH_GL_AR300) += mach-gl-ar300.o
obj-$(CONFIG_ATH79_MACH_GL_AR300M) += mach-gl-ar300m.o