aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar7/patches-2.6.32/920-ar7part.patch
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-08-22 17:08:47 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-08-22 17:08:47 +0000
commit1e5f5ff8231c69e91a02782b2480a11aee42ddd6 (patch)
tree3a1a71d105d17c19a8e17f4d1c08fee7d905cac2 /target/linux/ar7/patches-2.6.32/920-ar7part.patch
parent69120f3f477a3046e901d9f19cbfd1aa17c30575 (diff)
downloadupstream-1e5f5ff8231c69e91a02782b2480a11aee42ddd6.tar.gz
upstream-1e5f5ff8231c69e91a02782b2480a11aee42ddd6.tar.bz2
upstream-1e5f5ff8231c69e91a02782b2480a11aee42ddd6.zip
refresh patches
SVN-Revision: 22769
Diffstat (limited to 'target/linux/ar7/patches-2.6.32/920-ar7part.patch')
-rw-r--r--target/linux/ar7/patches-2.6.32/920-ar7part.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar7/patches-2.6.32/920-ar7part.patch b/target/linux/ar7/patches-2.6.32/920-ar7part.patch
index e4ad09f2d8..84958551be 100644
--- a/target/linux/ar7/patches-2.6.32/920-ar7part.patch
+++ b/target/linux/ar7/patches-2.6.32/920-ar7part.patch
@@ -1,5 +1,5 @@
---- a/drivers/mtd/ar7part.c-back 2010-01-13 15:58:44.000000000 -0500
-+++ b/drivers/mtd/ar7part.c 2010-01-13 16:16:05.000000000 -0500
+--- a/drivers/mtd/ar7part.c
++++ b/drivers/mtd/ar7part.c
@@ -27,12 +27,14 @@
#include <linux/mtd/partitions.h>
#include <linux/bootmem.h>
@@ -26,7 +26,7 @@
static int create_mtd_partitions(struct mtd_info *master,
struct mtd_partition **pparts,
unsigned long origin)
-@@ -57,6 +63,16 @@ static int create_mtd_partitions(struct
+@@ -57,6 +63,16 @@ static int create_mtd_partitions(struct
int retries = 10;
struct mtd_partition *ar7_parts;
@@ -43,8 +43,8 @@
ar7_parts = kzalloc(sizeof(*ar7_parts) * AR7_PARTS, GFP_KERNEL);
if (!ar7_parts)
return -ENOMEM;
---- a/drivers/mtd/Makefile 2010-01-11 14:44:12.000000000 -0500
-+++ a/drivers/mtd/Makefile 2010-02-03 13:44:38.000000000 -0500
+--- a/drivers/mtd/Makefile
++++ b/drivers/mtd/Makefile
@@ -12,6 +12,7 @@ obj-$(CONFIG_MTD_REDBOOT_PARTS) += redbo
obj-$(CONFIG_MTD_CMDLINE_PARTS) += cmdlinepart.o
obj-$(CONFIG_MTD_AFS_PARTS) += afs.o