aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le/profiles/Edimax.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-01-29 10:33:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-01-29 10:33:34 +0000
commitfb3305367a1a214d7e2e0d35b6d8ce53e1bd0a2d (patch)
tree45fed39049f4ae97495a78376205e46af2b334a8 /target/linux/adm5120/router_le/profiles/Edimax.mk
parent6b545cff1d200234de39fa3b8b2265f892e20e98 (diff)
downloadupstream-fb3305367a1a214d7e2e0d35b6d8ce53e1bd0a2d.tar.gz
upstream-fb3305367a1a214d7e2e0d35b6d8ce53e1bd0a2d.tar.bz2
upstream-fb3305367a1a214d7e2e0d35b6d8ce53e1bd0a2d.zip
image generation cleanups * make image generation makefiles simpler * remove unused profiles * generate images for the Cellvision CAS-xxx/NFS-xxx devices
SVN-Revision: 10309
Diffstat (limited to 'target/linux/adm5120/router_le/profiles/Edimax.mk')
-rw-r--r--target/linux/adm5120/router_le/profiles/Edimax.mk20
1 files changed, 19 insertions, 1 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Edimax.mk b/target/linux/adm5120/router_le/profiles/Edimax.mk
index 9b0ca65c2b..e4c427f570 100644
--- a/target/linux/adm5120/router_le/profiles/Edimax.mk
+++ b/target/linux/adm5120/router_le/profiles/Edimax.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007,2008 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -22,5 +22,23 @@ define Profile/BR6104KP/Description
Package set optimized for the Edimax BR-6104KP
endef
+define Profile/BR6104WG
+ NAME:=Edimax BR-6104Wg (Unofficial, No WiFi)
+endef
+
+define Profile/BR6104WG/Description
+ Package set optimized for the Edimax BR-6104Wg
+endef
+
+define Profile/BR6114WG
+ NAME:=Edimax BR-6114WG (Unofficial, No WiFi)
+endef
+
+define Profile/BR6114WG/Description
+ Package set optimized for the Edimax BR-6114WG
+endef
+
$(eval $(call Profile,BR6104K))
$(eval $(call Profile,BR6104KP))
+$(eval $(call Profile,BR6104WG))
+$(eval $(call Profile,BR6114WG))