aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/patches-3.3/005-adm5120_usb.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-01-01 13:15:44 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-01-01 13:15:44 +0000
commitb1d8b07c5403a9abeef9a19ededf0c7f1b07e081 (patch)
tree7a25bfb36baf256bad3dff6c549734cb18baa338 /target/linux/adm5120/patches-3.3/005-adm5120_usb.patch
parent8d217f0aa3d104b752595d525f5d6e2040fba2c1 (diff)
downloadupstream-b1d8b07c5403a9abeef9a19ededf0c7f1b07e081.tar.gz
upstream-b1d8b07c5403a9abeef9a19ededf0c7f1b07e081.tar.bz2
upstream-b1d8b07c5403a9abeef9a19ededf0c7f1b07e081.zip
adm5120: nuke 3.3 support
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34953 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/patches-3.3/005-adm5120_usb.patch')
-rw-r--r--target/linux/adm5120/patches-3.3/005-adm5120_usb.patch33
1 files changed, 0 insertions, 33 deletions
diff --git a/target/linux/adm5120/patches-3.3/005-adm5120_usb.patch b/target/linux/adm5120/patches-3.3/005-adm5120_usb.patch
deleted file mode 100644
index fd809dab15..0000000000
--- a/target/linux/adm5120/patches-3.3/005-adm5120_usb.patch
+++ /dev/null
@@ -1,33 +0,0 @@
---- a/drivers/usb/Makefile
-+++ b/drivers/usb/Makefile
-@@ -13,6 +13,7 @@ obj-$(CONFIG_USB_DWC3) += dwc3/
- obj-$(CONFIG_USB_MON) += mon/
-
- obj-$(CONFIG_PCI) += host/
-+obj-$(CONFIG_USB_ADM5120_HCD) += host/
- obj-$(CONFIG_USB_EHCI_HCD) += host/
- obj-$(CONFIG_USB_ISP116X_HCD) += host/
- obj-$(CONFIG_USB_OHCI_HCD) += host/
---- a/drivers/usb/host/Kconfig
-+++ b/drivers/usb/host/Kconfig
-@@ -4,6 +4,10 @@
- comment "USB Host Controller Drivers"
- depends on USB
-
-+config USB_ADM5120_HCD
-+ tristate "ADM5120 HCD support (EXPERIMENTAL)"
-+ depends on USB && ADM5120 && EXPERIMENTAL
-+
- config USB_C67X00_HCD
- tristate "Cypress C67x00 HCD support"
- depends on USB
---- a/drivers/usb/host/Makefile
-+++ b/drivers/usb/host/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_USB_WHCI_HCD) += whci/
-
- obj-$(CONFIG_PCI) += pci-quirks.o
-
-+obj-$(CONFIG_USB_ADM5120_HCD) += adm5120-hcd.o
- obj-$(CONFIG_USB_EHCI_HCD) += ehci-hcd.o
- obj-$(CONFIG_USB_OXU210HP_HCD) += oxu210hp-hcd.o
- obj-$(CONFIG_USB_ISP116X_HCD) += isp116x-hcd.o