aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-02-03 05:15:25 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-02-03 05:15:25 +0000
commit6cecfe7d324728d6937ae7542185226e5c2b5e2a (patch)
tree7030bd037771d794b4c63f05018bba341929a65b /target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch
parent5ca5e1e8e5368e16d2390502f8acd37463cf2f87 (diff)
downloadupstream-6cecfe7d324728d6937ae7542185226e5c2b5e2a.tar.gz
upstream-6cecfe7d324728d6937ae7542185226e5c2b5e2a.tar.bz2
upstream-6cecfe7d324728d6937ae7542185226e5c2b5e2a.zip
[adm5120] refresh .23 kernel paches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10366 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch')
-rw-r--r--target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch20
1 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch b/target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch
index 0b945ce96e..c1b4ea31c2 100644
--- a/target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch
+++ b/target/linux/adm5120/patches-2.6.23/005-adm5120_usb.patch
@@ -1,18 +1,18 @@
-Index: linux-2.6.23/drivers/usb/host/Kconfig
+Index: linux-2.6.23.14/drivers/usb/host/Kconfig
===================================================================
---- linux-2.6.23.orig/drivers/usb/host/Kconfig
-+++ linux-2.6.23/drivers/usb/host/Kconfig
-@@ -261,3 +261,6 @@ config USB_R8A66597_HCD
+--- linux-2.6.23.14.orig/drivers/usb/host/Kconfig
++++ linux-2.6.23.14/drivers/usb/host/Kconfig
+@@ -248,3 +248,6 @@ config USB_R8A66597_HCD
To compile this driver as a module, choose M here: the
module will be called r8a66597-hcd.
+config USB_ADM5120_HCD
+ tristate "ADM5120 HCD support (EXPERIMENTAL)"
+ depends on USB && MIPS_ADM5120 && EXPERIMENTAL
-Index: linux-2.6.23/drivers/usb/host/Makefile
+Index: linux-2.6.23.14/drivers/usb/host/Makefile
===================================================================
---- linux-2.6.23.orig/drivers/usb/host/Makefile
-+++ linux-2.6.23/drivers/usb/host/Makefile
+--- linux-2.6.23.14.orig/drivers/usb/host/Makefile
++++ linux-2.6.23.14/drivers/usb/host/Makefile
@@ -8,6 +8,7 @@ endif
obj-$(CONFIG_PCI) += pci-quirks.o
@@ -21,10 +21,10 @@ Index: linux-2.6.23/drivers/usb/host/Makefile
obj-$(CONFIG_USB_EHCI_HCD) += ehci-hcd.o
obj-$(CONFIG_USB_ISP116X_HCD) += isp116x-hcd.o
obj-$(CONFIG_USB_OHCI_HCD) += ohci-hcd.o
-Index: linux-2.6.23/drivers/usb/Makefile
+Index: linux-2.6.23.14/drivers/usb/Makefile
===================================================================
---- linux-2.6.23.orig/drivers/usb/Makefile
-+++ linux-2.6.23/drivers/usb/Makefile
+--- linux-2.6.23.14.orig/drivers/usb/Makefile
++++ linux-2.6.23.14/drivers/usb/Makefile
@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD) += host/
obj-$(CONFIG_USB_SL811_HCD) += host/
obj-$(CONFIG_USB_U132_HCD) += host/