aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/image/router_le.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-09-23 14:56:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-09-23 14:56:29 +0000
commitcd9ca196b67a5bc984e824a1ad295d255e80cf5f (patch)
tree657162a3ea39431e16ecda01fae99a9512c4fa2c /target/linux/adm5120/image/router_le.mk
parent038f8c05322d1068661639d1ddc5a6c532dc5afd (diff)
downloadupstream-cd9ca196b67a5bc984e824a1ad295d255e80cf5f.tar.gz
upstream-cd9ca196b67a5bc984e824a1ad295d255e80cf5f.tar.bz2
upstream-cd9ca196b67a5bc984e824a1ad295d255e80cf5f.zip
experimental support for the Motorola MU Gateway
SVN-Revision: 12662
Diffstat (limited to 'target/linux/adm5120/image/router_le.mk')
-rw-r--r--target/linux/adm5120/image/router_le.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/adm5120/image/router_le.mk b/target/linux/adm5120/image/router_le.mk
index db2dc50381..ddfb7e2707 100644
--- a/target/linux/adm5120/image/router_le.mk
+++ b/target/linux/adm5120/image/router_le.mk
@@ -302,6 +302,10 @@ define Image/Build/Profile/EASY5120PATA
$(call Image/Build/Template/Infineon/$(1),easy-5120p-ata)
endef
+define Image/Build/Profile/PMUGW
+ $(call Image/Build/Template/Infineon/$(1),powerline-mugw)
+endef
+
define Image/Build/Profile/RouterBoard
$(call Image/Build/Template/Mikrotik/$(1))
endef
@@ -321,6 +325,8 @@ ifeq ($(CONFIG_BROKEN),y)
$(call Image/Build/Profile/CAS861W,$(1))
$(call Image/Build/Profile/NFS101U,$(1))
$(call Image/Build/Profile/NFS101WU,$(1))
+ # Motorola
+ $(call Image/Build/Profile/PMUGW,$(1))
endef
endif
@@ -340,6 +346,7 @@ define Image/Build/Profile/Generic
$(call Image/Build/Profile/EASY5120PATA,$(1))
# Mikrotik
$(call Image/Build/Profile/RB1xx/$(1))
+
$(call Image/Build/Experimental,$(1))
endef