aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-10-02 09:09:55 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-10-02 09:09:55 +0000
commit58fcfa7ea057045d19aad1050e5f21789503768b (patch)
tree6ec2d49c636b743ed8d1e5ee0a03631f3247dc2d /target/linux/adm5120/image/Makefile
parentb3ab6c458d859747f65317cfee2f2f270ff57382 (diff)
downloadupstream-58fcfa7ea057045d19aad1050e5f21789503768b.tar.gz
upstream-58fcfa7ea057045d19aad1050e5f21789503768b.tar.bz2
upstream-58fcfa7ea057045d19aad1050e5f21789503768b.zip
make image names shorten
SVN-Revision: 9089
Diffstat (limited to 'target/linux/adm5120/image/Makefile')
-rw-r--r--target/linux/adm5120/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/adm5120/image/Makefile b/target/linux/adm5120/image/Makefile
index ba3dd38f7e..710e82be5c 100644
--- a/target/linux/adm5120/image/Makefile
+++ b/target/linux/adm5120/image/Makefile
@@ -12,7 +12,7 @@ IMGNAME := $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)
JFFS2EOF := $(KDIR)/jffs2.eof
define imgname
-$(IMGNAME)-$(patsubst jffs2-%,jffs2,$(1))-$(2)
+$(IMGNAME)-$(2)-$(patsubst jffs2-%,jffs2,$(1))
endef
define Build/Clean
@@ -35,7 +35,7 @@ endef
define Image/Build/LZMAKernel
$(LOADER_MAKE) TARGET_DIR=$(BIN_DIR) \
- LOADER=openwrt-$(BOARD)-$(KERNEL)-ramfs-lzma-$(1).$(2) \
+ LOADER=openwrt-$(BOARD)-$(KERNEL)-$(1)-ramfs.$(2) \
LOADER_DATA=$(KDIR)/vmlinux.lzma \
LZMA_TEXT_START=$(3) LZMA_STARTUP_ORG=$(4) \
CONFIG_PASS_KARGS=$(5) CONFIG_BOARD=$(6) \