aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
commit92558d67a463bfbb351d30e28648de03b635f024 (patch)
treea5d41b991a151e72663527a96fbc6c494565d65c /target/linux/Makefile
parente1dbce411cd2a3a067f387cee011cd889486a07d (diff)
downloadupstream-92558d67a463bfbb351d30e28648de03b635f024.tar.gz
upstream-92558d67a463bfbb351d30e28648de03b635f024.tar.bz2
upstream-92558d67a463bfbb351d30e28648de03b635f024.zip
strip the kernel version suffix from target directories, except for brcm-2.4 (the -2.4 will be included in the board name here). CONFIG_LINUX_<ver>_<board> becomes CONFIG_TARGET_<board>, same for profiles.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8653 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/Makefile')
-rw-r--r--target/linux/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
index 608cfa8eb0..1eb579e82e 100644
--- a/target/linux/Makefile
+++ b/target/linux/Makefile
@@ -8,5 +8,5 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/target.mk
prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
- $(MAKE) -C $(BOARD)-$(KERNEL) $@
+ $(MAKE) -C $(BOARD) $@