aboutsummaryrefslogtreecommitdiffstats
path: root/target/image
diff options
context:
space:
mode:
authorTim Yardley <lst@openwrt.org>2006-10-25 23:52:17 +0000
committerTim Yardley <lst@openwrt.org>2006-10-25 23:52:17 +0000
commitf7e31a4be9ce27e7f1513b4aee53a1f3c6b1c238 (patch)
tree578ee50d4183499e1cdc14e3d653fccbdf81c45e /target/image
parent22e8c9d05e632c67c3f042dbdadf1580f1ffe009 (diff)
downloadupstream-f7e31a4be9ce27e7f1513b4aee53a1f3c6b1c238.tar.gz
upstream-f7e31a4be9ce27e7f1513b4aee53a1f3c6b1c238.tar.bz2
upstream-f7e31a4be9ce27e7f1513b4aee53a1f3c6b1c238.zip
some minor cleanup
SVN-Revision: 5294
Diffstat (limited to 'target/image')
-rw-r--r--target/image/x86/Config.in24
-rw-r--r--target/image/x86/Makefile2
2 files changed, 13 insertions, 13 deletions
diff --git a/target/image/x86/Config.in b/target/image/x86/Config.in
index 2c3e8840cc..511a8d9d09 100644
--- a/target/image/x86/Config.in
+++ b/target/image/x86/Config.in
@@ -1,25 +1,25 @@
config X86_GRUB_IMAGES
- bool "Build GRUB images (Linux x86 or x86_64 host only)"
- depends LINUX_2_6_X86
- depends TARGET_ROOTFS_EXT2FS || TARGET_ROOTFS_JFFS2
- default y
+ bool "Build GRUB images (Linux x86 or x86_64 host only)"
+ depends LINUX_2_6_X86
+ depends TARGET_ROOTFS_EXT2FS || TARGET_ROOTFS_JFFS2
+ default y
config X86_GRUB_BAUDRATE
- int "Serial port baud rate"
- depends X86_GRUB_IMAGES
- default 38400
+ int "Serial port baud rate"
+ depends X86_GRUB_IMAGES
+ default 38400
config X86_GRUB_KERNELPART
- int "Kernel partition size (in MB)"
- depends X86_GRUB_IMAGES
- default 4
+ int "Kernel partition size (in MB)"
+ depends X86_GRUB_IMAGES
+ default 4
config X86_GRUB_ROOTPART
string
prompt "Root partition on target device" if X86_GRUB_IMAGES
default "/dev/hda2"
help
- The root partition on the final device. If you don't know,
+ The root partition on the final device. If you don't know,
you probably want the default (/dev/hda2).
config X86_GRUB_BOOTOPTS
@@ -27,4 +27,4 @@ config X86_GRUB_BOOTOPTS
prompt "Extra kernel boot options" if X86_GRUB_IMAGES
default ""
help
- If you don't know leave it blank
+ If you don't know, just leave it blank.
diff --git a/target/image/x86/Makefile b/target/image/x86/Makefile
index 8c0cde440f..dfafe4241f 100644
--- a/target/image/x86/Makefile
+++ b/target/image/x86/Makefile
@@ -29,7 +29,7 @@ ifeq ($(CONFIG_X86_GRUB_IMAGES),y)
endef
define Image/Build/grub
- mkdir -p $(KDIR)/root.grub/boot/grub
+ mkdir -p $(KDIR)/root.grub/boot/grub
$(CP) \
$(STAGING_DIR)/usr/lib/grub/i386-pc/stage1 \
$(STAGING_DIR)/usr/lib/grub/i386-pc/stage2 \