aboutsummaryrefslogtreecommitdiffstats
path: root/target/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-10 20:32:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-10 20:32:22 +0000
commitb1324fcdd336bd704182edf9810fc3c4848cafeb (patch)
treebe8dee63060a5986bb8a09d94effc3ea7ea1750d /target/Makefile
parent6a7053aa5ccd8ee75c9efb0b87b34836a3720dbe (diff)
downloadupstream-b1324fcdd336bd704182edf9810fc3c4848cafeb.tar.gz
upstream-b1324fcdd336bd704182edf9810fc3c4848cafeb.tar.bz2
upstream-b1324fcdd336bd704182edf9810fc3c4848cafeb.zip
remove old trace/verbose junk
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3755 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/Makefile')
-rw-r--r--target/Makefile6
1 files changed, 0 insertions, 6 deletions
diff --git a/target/Makefile b/target/Makefile
index 24c34036de..b039214860 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -20,22 +20,16 @@ linux/package/%:
$(MAKE) -C $(TOPDIR)/target/linux $(patsubst linux/%,%,$@)
%-clean:
- @$(TRACE) target/$(patsubst %-clean,%,$@)-clean
$(MAKE) -C $(patsubst %-clean,%,$@) clean
%-prepare:
- @$(TRACE) target/$(patsubst %-prepare,%,$@)-prepare
$(MAKE) -C $(patsubst %-prepare,%,$@) prepare
%-compile: %-prepare
- @$(TRACE) target/$(patsubst %-compile,%,$@)-compile
$(MAKE) -C $(patsubst %-compile,%,$@) compile
%-rebuild:
- @$(TRACE) target/$(patsubst %-rebuild,%,$@)-rebuild
$(MAKE) -C $(patsubst %-rebuild,%,$@) rebuild
%-install: %-compile
- @$(TRACE) target/$(patsubst %-install,%,$@)-install
$(MAKE) -C $(patsubst %-install,%,$@) install
linux-imagebuilder:
- @$(TRACE) target/linux/imagebuilder
$(MAKE) -C linux imagebuilder