aboutsummaryrefslogtreecommitdiffstats
path: root/target/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-20 17:01:30 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-20 17:01:30 +0000
commit0b6de56062e2930e2020656ac1b17ba256b53f8f (patch)
treed1fffacb2df96b810546676651d6f394a8c54fe3 /target/Makefile
parent7f2207ac5c1d9159fdd6b73e7ce3da2a0514e83d (diff)
downloadupstream-0b6de56062e2930e2020656ac1b17ba256b53f8f.tar.gz
upstream-0b6de56062e2930e2020656ac1b17ba256b53f8f.tar.bz2
upstream-0b6de56062e2930e2020656ac1b17ba256b53f8f.zip
add openwrt image builder to sdk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@688 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/Makefile')
-rw-r--r--target/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/Makefile b/target/Makefile
index 437609a28b..c3d99b6526 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -74,7 +74,7 @@ $(BIN_DIR):
$(INSTALL_TARGET_DIRS): lzma-loader-compile
$(IMAGE_TARGETS): $(patsubst %,%-install,$(TARGET_DIRS))
-compile: $(patsubst %,%-compile,$(TARGET_DIRS))
+compile: $(patsubst %,%-compile,jffs2 squashfs-lzma lzma-loader)
install: utils-install lzma-install $(LINUX_IMAGE) $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
clean: $(patsubst %,%-clean,$(TARGET_DIRS)) image_clean