aboutsummaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
authorDaniel Engberg <daniel.engberg.lists@pyret.net>2017-02-06 20:05:36 +0100
committerFelix Fietkau <nbd@nbd.name>2017-02-09 12:26:13 +0100
commit34ba64fe708e45b7c042e2d273e66d4ce03df4e3 (patch)
treea8ade39b81762186f45b02adbd1c8a5b28173585 /scripts
parentf5416b0622b1496f8a164d85db0f1974858e30e8 (diff)
downloadupstream-34ba64fe708e45b7c042e2d273e66d4ce03df4e3.tar.gz
upstream-34ba64fe708e45b7c042e2d273e66d4ce03df4e3.tar.bz2
upstream-34ba64fe708e45b7c042e2d273e66d4ce03df4e3.zip
tools/e2fsprogs: Update to 1.43.4
* Update to 1.43.4 * Refresh patches * xz tarball which saves about 2M in size Changelog: http://e2fsprogs.sourceforge.net/e2fsprogs-release.html#1.43.4 Tested by Etienne Haarsma (ar71xx), Daniel Engberg (kirkwood) Signed-off-by: Etienne Haarsma <bladeoner112@gmail.com> Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net> Signed-off-by: Felix Fietkau <nbd@nbd.name> [use @KERNEL instead of harcoded URL]
Diffstat (limited to 'scripts')
0 files changed, 0 insertions, 0 deletions
olor: #003366; font-weight: bold } /* Name.Constant */ .highlight .nd { color: #555555 } /* Name.Decorator */ .highlight .ne { color: #bb0066; font-weight: bold } /* Name.Exception */ .highlight .nf { color: #0066bb; font-weight: bold } /* Name.Function */ .highlight .nl { color: #336699; font-style: italic } /* Name.Label */ .highlight .nn { color: #bb0066; font-weight: bold } /* Name.Namespace */ .highlight .py { color: #336699; font-weight: bold } /* Name.Property */ .highlight .nt { color: #bb0066; font-weight: bold } /* Name.Tag */ .highlight .nv { color: #336699 } /* Name.Variable */ .highlight .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
Index: linux-3.3.7/drivers/net/phy/Kconfig
===================================================================
--- linux-3.3.7.orig/drivers/net/phy/Kconfig	2012-05-27 18:09:00.129697447 +0200
+++ linux-3.3.7/drivers/net/phy/Kconfig	2012-05-29 18:31:44.462611635 +0200
@@ -207,3 +207,7 @@
 config MICREL_KS8995MA
 	tristate "Micrel KS8995MA 5-ports 10/100 managed Ethernet switch"
 	depends on SPI
+
+config PSB6970_PHY
+	tristate "Lantiq XWAY Tantos (PSB6970) Ethernet switch"
+	select SWCONFIG
Index: linux-3.3.7/drivers/net/phy/Makefile
===================================================================
--- linux-3.3.7.orig/drivers/net/phy/Makefile	2012-05-27 18:09:00.129697447 +0200
+++ linux-3.3.7/drivers/net/phy/Makefile	2012-05-29 18:30:59.286610634 +0200
@@ -28,6 +28,7 @@
 obj-$(CONFIG_RTL8367_PHY)	+= rtl8367.o
 obj-$(CONFIG_LSI_ET1011C_PHY)	+= et1011c.o
 obj-$(CONFIG_MICREL_PHY)	+= micrel.o
+obj-$(CONFIG_PSB6970_PHY)	+= psb6970.o
 obj-$(CONFIG_FIXED_PHY)		+= fixed.o
 obj-$(CONFIG_MDIO_BITBANG)	+= mdio-bitbang.o
 obj-$(CONFIG_MDIO_GPIO)		+= mdio-gpio.o