aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorTim Harvey <tharvey@gateworks.com>2023-02-17 16:53:18 -0800
committerHauke Mehrtens <hauke@hauke-m.de>2023-02-18 19:54:08 +0100
commit29d02d8ce584fa7e420204e04dde1e17e14e009c (patch)
tree5ef0f9adf1eb94bd0239ef3093d9cfbc2523521c /package
parent461072fc7b3d8fa77347a884fe5d36c81f660da8 (diff)
downloadupstream-29d02d8ce584fa7e420204e04dde1e17e14e009c.tar.gz
upstream-29d02d8ce584fa7e420204e04dde1e17e14e009c.tar.bz2
upstream-29d02d8ce584fa7e420204e04dde1e17e14e009c.zip
kernel: can: fix MCP251x CAN controller module autoload
Fix autoload module name for can-mcp251x kmod. Signed-off-by: Tim Harvey <tharvey@gateworks.com>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/can.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/can.mk b/package/kernel/linux/modules/can.mk
index 9cdebb9091..4ff85d1c01 100644
--- a/package/kernel/linux/modules/can.mk
+++ b/package/kernel/linux/modules/can.mk
@@ -152,7 +152,7 @@ define KernelPackage/can-mcp251x
CONFIG_SPI=y \
CONFIG_CAN_MCP251X
FILES:=$(LINUX_DIR)/drivers/net/can/spi/mcp251x.ko
- AUTOLOAD:=$(call AutoProbe,can-mcp251x)
+ AUTOLOAD:=$(call AutoProbe,mcp251x)
$(call AddDepends/can)
endef