aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2022-09-30 13:17:07 +0100
committerDaniel Golle <daniel@makrotopia.org>2022-09-30 13:29:58 +0100
commit7bba6b6f6331a989b544afc02d5502e1e9dfec30 (patch)
tree39cb239d4934d3bc008afe5f69e73dcdd5a14c71 /package
parent0419f7deadf08c59a24f3db5991c0f704aa2241f (diff)
downloadupstream-7bba6b6f6331a989b544afc02d5502e1e9dfec30.tar.gz
upstream-7bba6b6f6331a989b544afc02d5502e1e9dfec30.tar.bz2
upstream-7bba6b6f6331a989b544afc02d5502e1e9dfec30.zip
ubnt-ledbar: make package available on other targets
As also ramips/mt7621 now has a user of the ubnt-ledbar driver, make the package available on all targets by removing the dependency on @TARGET_mediatek_mt7622. Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/ubnt-ledbar/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/ubnt-ledbar/Makefile b/package/kernel/ubnt-ledbar/Makefile
index 8fbae9ab94..90eccf1c21 100644
--- a/package/kernel/ubnt-ledbar/Makefile
+++ b/package/kernel/ubnt-ledbar/Makefile
@@ -20,11 +20,11 @@ define KernelPackage/leds-ubnt-ledbar
FILES:= \
$(PKG_BUILD_DIR)/leds-ubnt-ledbar.ko
AUTOLOAD:=$(call AutoProbe,leds-ubnt-ledbar,1)
- DEPENDS:=@TARGET_mediatek_mt7622 +kmod-i2c-core
+ DEPENDS:=+kmod-i2c-core
endef
define KernelPackage/leds-ubnt-ledbar/description
- LED support for Ubiquiti UniFi 6 LR
+ LED support for some Ubiquiti UniFi access points.
endef
define Build/Compile