aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorRobert Marko <robert.marko@sartura.hr>2022-09-21 18:39:22 +0200
committerRobert Marko <robert.marko@sartura.hr>2022-10-17 15:42:50 +0200
commit1324fe468c0acece9f7c03a2d91a5bf2e6a9a9e0 (patch)
treeb143893fc0cccf3696bf78a82aea5730d0f813d2 /package
parent4f348a200b1f24085f5fddb32e9966ee56ad588c (diff)
downloadupstream-1324fe468c0acece9f7c03a2d91a5bf2e6a9a9e0.tar.gz
upstream-1324fe468c0acece9f7c03a2d91a5bf2e6a9a9e0.tar.bz2
upstream-1324fe468c0acece9f7c03a2d91a5bf2e6a9a9e0.zip
uboot-mvebu: add Methode eDPU support
Add support for building for Methode eDPU board, no patches are needed as board has been upstreamed and is part of the 2022.10-rc releases. Signed-off-by: Robert Marko <robert.marko@sartura.hr>
Diffstat (limited to 'package')
-rw-r--r--package/boot/uboot-mvebu/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 274cc641d9..5075dce2ab 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -55,12 +55,18 @@ define U-Boot/uDPU
BUILD_SUBTARGET:=cortexa53
endef
+define U-Boot/eDPU
+ NAME:=Methode eDPU
+ BUILD_SUBTARGET:=cortexa53
+endef
+
UBOOT_TARGETS:= \
clearfog \
helios4 \
omnia \
espressobin \
- uDPU
+ uDPU \
+ eDPU
define Package/u-boot/install
$(if $(findstring cortexa53,$(BUILD_SUBTARGET)),,$(Package/u-boot/install/default))