aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-19 11:56:26 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-19 11:56:26 +0000
commitaa1c1c4aa3fca312006742171caac1dca853c579 (patch)
tree4eeaf6caf4e415b61cc2ec2d271814d7f6fa6a22 /package
parent79c783309b1c20f67d3fa1bfeb580d3f13a7359c (diff)
downloadupstream-aa1c1c4aa3fca312006742171caac1dca853c579.tar.gz
upstream-aa1c1c4aa3fca312006742171caac1dca853c579.tar.bz2
upstream-aa1c1c4aa3fca312006742171caac1dca853c579.zip
only build sound-core module on targets supporting USB, since we don't have any PCI sound devices supported atm
SVN-Revision: 8838
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 9b5bc6d467..171c9ce711 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -96,7 +96,7 @@ $(eval $(call KernelPackage,lp))
define KernelPackage/soundcore
SUBMENU:=$(OTHER_MENU)
TITLE:=Sound support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT @!TARGET_atheros
+ DEPENDS:=@USB_SUPPORT @!TARGET_atheros
KCONFIG:= \
CONFIG_SOUND \
CONFIG_SND \