aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJeffery To <jeffery.to@gmail.com>2020-05-19 17:55:34 +0800
committerPetr Štetiar <ynezz@true.cz>2020-05-20 15:26:22 +0200
commit982d78777396731bf1abc5447100aafb09bba684 (patch)
tree21f8b0d827532e1dc081ab00fa211b7f6d40f2f2 /package
parentdc7cc60ca363dc1fef46d05a6b9782e1f0cecdb9 (diff)
downloadupstream-982d78777396731bf1abc5447100aafb09bba684.tar.gz
upstream-982d78777396731bf1abc5447100aafb09bba684.tar.bz2
upstream-982d78777396731bf1abc5447100aafb09bba684.zip
kernel: kmod-ptp-qoriq: Package kernel object file
This updates the package to contain the kernel object (.ko) file instead of the plain object (.o) file. Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 43709228f9..f05c758340 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -975,8 +975,8 @@ define KernelPackage/ptp-qoriq
TITLE:=Freescale QorIQ PTP support
DEPENDS:=@TARGET_mpc85xx +kmod-ptp @!LINUX_4_14
KCONFIG:=CONFIG_PTP_1588_CLOCK_QORIQ
- FILES:=$(LINUX_DIR)/drivers/ptp/ptp_qoriq.o
- AUTOLOAD:=$(call AutoProbe,ptp_qoriq)
+ FILES:=$(LINUX_DIR)/drivers/ptp/ptp-qoriq.ko
+ AUTOLOAD:=$(call AutoProbe,ptp-qoriq)
endef