aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-10 10:39:30 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-10 12:10:20 +0100
commita2f6b56c8f70d7eed674d911556b9e0f36a6753b (patch)
treef317db11972451fdf776f805e41bc30dd205f3b2 /package
parent93cbdde43ae4acd6d85b043b8f97a70e896487f4 (diff)
downloadupstream-a2f6b56c8f70d7eed674d911556b9e0f36a6753b.tar.gz
upstream-a2f6b56c8f70d7eed674d911556b9e0f36a6753b.tar.bz2
upstream-a2f6b56c8f70d7eed674d911556b9e0f36a6753b.zip
imx6: enable the crypto acceleration driver in the kernel config instead of packaging it
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index c4f55e5c6f..1b4cf3d80d 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -160,7 +160,7 @@ $(eval $(call KernelPackage,crypto-seqiv))
define KernelPackage/crypto-hw-caam
TITLE:=Freescale CAAM driver (SEC4)
- DEPENDS:=@TARGET_imx6||TARGET_mpc85xx +kmod-crypto-aead +kmod-crypto-authenc +kmod-crypto-hash +kmod-random-core
+ DEPENDS:=@TARGET_mpc85xx +kmod-crypto-aead +kmod-crypto-authenc +kmod-crypto-hash +kmod-random-core
KCONFIG:= \
CONFIG_CRYPTO_HW=y \
CONFIG_CRYPTO_DEV_FSL_CAAM \