aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-10 10:02:36 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-10 12:10:20 +0100
commit7f0796d874f8cbcc1bd7705ff4edf8c30223d2bd (patch)
treeb2f1f13e8bcf519822bb4036173110692181383a /package
parent348fedc1a621117de10cc1f611ab96b19c777e53 (diff)
downloadupstream-7f0796d874f8cbcc1bd7705ff4edf8c30223d2bd.tar.gz
upstream-7f0796d874f8cbcc1bd7705ff4edf8c30223d2bd.tar.bz2
upstream-7f0796d874f8cbcc1bd7705ff4edf8c30223d2bd.zip
imx6: remove kmod-thermal-imx, it is already enabled in the kernel config
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 30d145d7f2..9821780641 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -890,26 +890,6 @@ endef
$(eval $(call KernelPackage,thermal))
-define KernelPackage/thermal-imx
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Temperature sensor driver for Freescale i.MX SoCs
- DEPENDS:=@TARGET_imx6 +kmod-thermal
- KCONFIG:= \
- CONFIG_IMX_THERMAL
- FILES:=$(LINUX_DIR)/drivers/thermal/imx_thermal.ko
- AUTOLOAD:=$(call AutoProbe,imx_thermal)
-endef
-
-define KernelPackage/thermal-imx/description
- Support for Temperature Monitor (TEMPMON) found on Freescale i.MX SoCs.
- It supports one critical trip point and one passive trip point. The
- cpufreq is used as the cooling device to throttle CPUs when the
- passive trip is crossed.
-endef
-
-$(eval $(call KernelPackage,thermal-imx))
-
-
define KernelPackage/gpio-beeper
SUBMENU:=$(OTHER_MENU)
TITLE:=GPIO beeper support