aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-19 21:14:47 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-19 21:14:47 +0000
commit41c3d515d2864984d4366f4f06f3af428d03eb0e (patch)
tree325923472af4457a8c990389afb7a984e99001f2 /package
parent87c7791bf2e0deba138c41f8ec3f404b94cb1ff1 (diff)
downloadupstream-41c3d515d2864984d4366f4f06f3af428d03eb0e.tar.gz
upstream-41c3d515d2864984d4366f4f06f3af428d03eb0e.tar.bz2
upstream-41c3d515d2864984d4366f4f06f3af428d03eb0e.zip
firewall: actually copy firewall.user to image
SVN-Revision: 15286
Diffstat (limited to 'package')
-rw-r--r--package/firewall/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/firewall/Makefile b/package/firewall/Makefile
index dfbef6106d..76ae2736f9 100644
--- a/package/firewall/Makefile
+++ b/package/firewall/Makefile
@@ -42,6 +42,8 @@ define Package/firewall/install
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface
$(INSTALL_DATA) ./files/20-firewall $(1)/etc/hotplug.d/iface
+ $(INSTALL_DIR) $(1)/etc
+ $(INSTALL_DATA) ./files/firewall.user $(1)/etc
endef
$(eval $(call BuildPackage,firewall))