aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2013-10-14 19:01:23 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2013-10-14 19:01:23 +0000
commitcaf5fff541cdef7853cabb1d7ef1a74a7b24145e (patch)
tree9125429597cdc0dca863e505ac2dfabba86142e9 /package
parentda88af36413807ed6e087ba7d0746537b85d68f7 (diff)
downloadupstream-caf5fff541cdef7853cabb1d7ef1a74a7b24145e.tar.gz
upstream-caf5fff541cdef7853cabb1d7ef1a74a7b24145e.tar.bz2
upstream-caf5fff541cdef7853cabb1d7ef1a74a7b24145e.zip
imx23: rename imx23 to mxs for upcoming imx23/28 support
Signed-off-by: Michael Heimpold <mhei@heimpold.de> Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38394 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/boot/imx-bootlets/Makefile6
-rw-r--r--package/boot/uboot-imx23/Makefile2
2 files changed, 4 insertions, 4 deletions
diff --git a/package/boot/imx-bootlets/Makefile b/package/boot/imx-bootlets/Makefile
index 1c6a23c06f..2ff60ee2f8 100644
--- a/package/boot/imx-bootlets/Makefile
+++ b/package/boot/imx-bootlets/Makefile
@@ -18,12 +18,12 @@ include $(INCLUDE_DIR)/package.mk
define Package/imx-bootlets
SECTION:=boot
CATEGORY:=Boot Loaders
- TITLE:=i.MX23 bootlets
- DEPENDS:=@TARGET_imx23
+ TITLE:=i.MX23/i.MX28 bootlets
+ DEPENDS:=@TARGET_mxs
endef
define Package/imx-bootlets/description
- i.MX23 bootlets (for oLinuxino)
+ i.MX23/i.MX28 bootlets (for oLinuxino)
endef
define Build/Compile
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-imx23/Makefile
index 13f1f963cd..f41b23db16 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-imx23/Makefile
@@ -35,7 +35,7 @@ define Package/uboot/template
define Package/uboot-imx23-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
- DEPENDS:=@TARGET_imx23
+ DEPENDS:=@TARGET_mxs
TITLE:=$(2)
URL:=http://www.denx.de/wiki/U-Boot
VARIANT:=$(1)