aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-10-31 13:49:41 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-10-31 13:49:41 +0000
commit83038bca8b282e11eda58cf685e186be21cc6bc1 (patch)
tree983b599026f55768c90e09aacf4ef598766c0068 /package
parent991fcbd27230c8aaba8584380d4ee9ad9d23c9de (diff)
downloadupstream-83038bca8b282e11eda58cf685e186be21cc6bc1.tar.gz
upstream-83038bca8b282e11eda58cf685e186be21cc6bc1.tar.bz2
upstream-83038bca8b282e11eda58cf685e186be21cc6bc1.zip
add missing SH_FUNC for remaining md5s calls (#7888)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23739 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/ifxmips-dsl-api/Makefile2
-rw-r--r--package/uboot-lantiq/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/ifxmips-dsl-api/Makefile b/package/ifxmips-dsl-api/Makefile
index a62caef6fd..f34932e39b 100644
--- a/package/ifxmips-dsl-api/Makefile
+++ b/package/ifxmips-dsl-api/Makefile
@@ -19,7 +19,7 @@ PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources/
PKG_MD5SUM:=c45bc531c1ed2ac80f68fb986b63bb87
ifeq ($(DUMP),)
- STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
+ STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
endif
FW_BASE_NAME:=dsl_danube_firmware_adsl
diff --git a/package/uboot-lantiq/Makefile b/package/uboot-lantiq/Makefile
index 8b69fe9509..089802e427 100644
--- a/package/uboot-lantiq/Makefile
+++ b/package/uboot-lantiq/Makefile
@@ -22,7 +22,7 @@ PKG_TARGETS:=bin
include $(INCLUDE_DIR)/package.mk
ifeq ($(DUMP),)
- STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
+ STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
endif
define Package/uboot-lantiq