aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2013-07-03 13:50:06 +0000
committerSteven Barth <cyrus@openwrt.org>2013-07-03 13:50:06 +0000
commitb9aa47d5b690765d4adb22532af67487c7cbd312 (patch)
tree94e7565041c5c3dc725618785bac687a351b6fda /package
parent39d8eee6a122c12c6ad54150ff13766de9b6af55 (diff)
downloadupstream-b9aa47d5b690765d4adb22532af67487c7cbd312.tar.gz
upstream-b9aa47d5b690765d4adb22532af67487c7cbd312.tar.bz2
upstream-b9aa47d5b690765d4adb22532af67487c7cbd312.zip
odhcp6c: add missing config parameter
SVN-Revision: 37148
Diffstat (limited to 'package')
-rw-r--r--package/network/ipv6/odhcp6c/Makefile2
-rwxr-xr-xpackage/network/ipv6/odhcp6c/files/dhcpv6.sh1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 32657faa9c..cbb0a75c12 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-25
+PKG_VERSION:=2013-06-25.1
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index 34b53c58b6..bf6cd9aa62 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
proto_config_add_string "noslaaconly"
proto_config_add_string "norelease"
proto_config_add_string "ip6prefix"
+ proto_config_add_string "iface_dslite"
proto_config_add_string "ifaceid"
}