aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-21 01:00:42 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-21 01:00:42 +0000
commit700067c881918227c9a2116b106c76873eee9e2b (patch)
tree31566fde5799727b840531e923d4deeec133bb0d /package
parent7705412da148c28c4865ac42e7465a54df7b3f56 (diff)
downloadupstream-700067c881918227c9a2116b106c76873eee9e2b.tar.gz
upstream-700067c881918227c9a2116b106c76873eee9e2b.tar.bz2
upstream-700067c881918227c9a2116b106c76873eee9e2b.zip
fix yealink kmod compile
SVN-Revision: 8089
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 22c1d0b2a3..ac5fa109a2 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -407,7 +407,7 @@ define KernelPackage/usb-yealink
$(call usbdep,@LINUX_2_6 +kmod-input-core +kmod-input-evdev)
TITLE:=USB Yealink VOIP phone
DESCRIPTION:=Kernel support for Yealink VOIP phone
- KCONFIG:=CONFIG_USB_YEALINK
+ KCONFIG:=CONFIG_USB_YEALINK CONFIG_INPUT_YEALINK CONFIG_INPUT=m CONFIG_INPUT_MISC=y
FILES:=$(LINUX_DIR)/drivers/$(USBINPUT_DIR)/yealink.ko
AUTOLOAD:=$(call AutoLoad,70,yealink)
endef