aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-01-02 10:08:54 +0000
committerJohn Crispin <john@openwrt.org>2013-01-02 10:08:54 +0000
commit15e29f3d9bcb78c6d33000d7c92c390465cc030c (patch)
tree416f758a064c004b912bc3ed180976384cdce596 /package
parent12f36652e64e6762a21cfcb2a84d140870adf5c9 (diff)
downloadupstream-15e29f3d9bcb78c6d33000d7c92c390465cc030c.tar.gz
upstream-15e29f3d9bcb78c6d33000d7c92c390465cc030c.tar.bz2
upstream-15e29f3d9bcb78c6d33000d7c92c390465cc030c.zip
fixes libertas firmware install path
fixes #12712 SVN-Revision: 34961
Diffstat (limited to 'package')
-rw-r--r--package/mac80211/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index df3d798a02..12aea13ef0 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -1430,11 +1430,11 @@ define Build/InstallDev
endef
define KernelPackage/libertas-usb/install
- $(INSTALL_DIR) $(1)/lib/firmware
+ $(INSTALL_DIR) $(1)/lib/firmware/libertas
$(INSTALL_DATA) \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/usb8388_v9.bin \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/usb8682.bin \
- $(1)/lib/firmware/
+ $(1)/lib/firmware/libertas/
endef
define KernelPackage/libertas-sd/install