aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-05-31 17:46:24 +0000
committerJohn Crispin <john@openwrt.org>2015-05-31 17:46:24 +0000
commit1cc4a10d2c77bfcdc113c5db90e49b7b546b3eab (patch)
tree778c6f3b0b105f3c78b3bff2521759051383b5d0 /package
parent2bc9e8e50ce50c807d9ba3b92eb944d483ab0c20 (diff)
downloadupstream-1cc4a10d2c77bfcdc113c5db90e49b7b546b3eab.tar.gz
upstream-1cc4a10d2c77bfcdc113c5db90e49b7b546b3eab.tar.bz2
upstream-1cc4a10d2c77bfcdc113c5db90e49b7b546b3eab.zip
kernel: bluetooth: Add dependency to kmod-crypto-ecb
Add dependency of kmod-crypto-ecb to kmod-bluetooth to avoid the kernel warning "Bluetooth: Unable to create crypto context". Signed-off-by: Bruno Randolf <br1@einfach.org> SVN-Revision: 45860
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 082c74aa6c..955c140d96 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -28,7 +28,7 @@ $(eval $(call KernelPackage,6lowpan))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-lib-crc16 +kmod-hid
+ DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-crypto-ecb +kmod-lib-crc16 +kmod-hid
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \