aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-19 11:56:26 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-19 11:56:26 +0000
commit78c661a842463b301b1bcec018a851fa42e65a72 (patch)
tree4903f26dcd9577fea3c5a827c790a1c054a9d613 /package
parent0a754c1f8fe0dccce0f5f5004a12b6ac6288f003 (diff)
downloadupstream-78c661a842463b301b1bcec018a851fa42e65a72.tar.gz
upstream-78c661a842463b301b1bcec018a851fa42e65a72.tar.bz2
upstream-78c661a842463b301b1bcec018a851fa42e65a72.zip
only build sound-core module on targets supporting USB, since we don't have any PCI sound devices supported atm
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8838 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 9b5bc6d467..171c9ce711 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -96,7 +96,7 @@ $(eval $(call KernelPackage,lp))
define KernelPackage/soundcore
SUBMENU:=$(OTHER_MENU)
TITLE:=Sound support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT @!TARGET_atheros
+ DEPENDS:=@USB_SUPPORT @!TARGET_atheros
KCONFIG:= \
CONFIG_SOUND \
CONFIG_SND \