aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2013-07-03 13:50:06 +0000
committerSteven Barth <steven@midlink.org>2013-07-03 13:50:06 +0000
commit02cdd819fbc817bed1cd7e08a720156110107cc6 (patch)
tree762a9e536bdb4e643827a7ff476fe484dc3bf626 /package
parenteee6ca441cd20bc6f95f3ed129d65153160c999f (diff)
downloadupstream-02cdd819fbc817bed1cd7e08a720156110107cc6.tar.gz
upstream-02cdd819fbc817bed1cd7e08a720156110107cc6.tar.bz2
upstream-02cdd819fbc817bed1cd7e08a720156110107cc6.zip
odhcp6c: add missing config parameter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37148 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/network/ipv6/odhcp6c/Makefile2
-rwxr-xr-xpackage/network/ipv6/odhcp6c/files/dhcpv6.sh1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 32657faa9c..cbb0a75c12 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-25
+PKG_VERSION:=2013-06-25.1
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index 34b53c58b6..bf6cd9aa62 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
proto_config_add_string "noslaaconly"
proto_config_add_string "norelease"
proto_config_add_string "ip6prefix"
+ proto_config_add_string "iface_dslite"
proto_config_add_string "ifaceid"
}