aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-02-28 20:50:41 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-02-28 20:50:41 +0000
commit6b02de234756b4f850502a63ac1d697f4617fabc (patch)
tree684fcd14aa067e1501139782240895e5b6bab08d /package
parent856a3a7a526035c746b7aa7cd74206cb380d6fe6 (diff)
downloadupstream-6b02de234756b4f850502a63ac1d697f4617fabc.tar.gz
upstream-6b02de234756b4f850502a63ac1d697f4617fabc.tar.bz2
upstream-6b02de234756b4f850502a63ac1d697f4617fabc.zip
[package] fix kmod-nls-base dependency with usb-core (#6753)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19918 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index f1617fb6d7..e4a2d907c0 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -18,7 +18,7 @@ USBINPUT_DIR?=input/misc
define KernelPackage/usb-core
SUBMENU:=$(USB_MENU)
TITLE:=Support for USB
- DEPENDS:=@USB_SUPPORT +LINUX_2_6_31||LINUX_2_6_32:kmod-nls-base
+ DEPENDS:=@USB_SUPPORT +LINUX_2_6_31:kmod-nls-base +LINUX_2_6_32:kmod-nls-base
KCONFIG:=CONFIG_USB
AUTOLOAD:=$(call AutoLoad,20,usbcore,1)
endef