aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-21 00:50:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-21 00:50:31 +0000
commit6888fee0179750943820e8b4ed27ff82eb43fb82 (patch)
treead81bc92840db729cf51934078bae22570e035c0 /package
parent3e88e808528247ee8f064a96ffa31dde3cd576ac (diff)
downloadupstream-6888fee0179750943820e8b4ed27ff82eb43fb82.tar.gz
upstream-6888fee0179750943820e8b4ed27ff82eb43fb82.tar.bz2
upstream-6888fee0179750943820e8b4ed27ff82eb43fb82.zip
fix kmod-pwc compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8088 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 573398e481..22c1d0b2a3 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -298,10 +298,10 @@ endef
$(eval $(call KernelPackage,ueagle-atm))
define KernelPackage/usb-pwc
- $(call usbdep,+kmod-videodev)
+ $(call usbdep,+kmod-videodev @LINUX_2_6)
TITLE:=Philips WebCam driver
DESCRIPTION:=Kernel modules for supporting Philips WebCam USB devices
- KCONFIG:=CONFIG_USB_PWC
+ KCONFIG:=CONFIG_USB_PWC CONFIG_VIDEO_V4L1=y CONFIG_VIDEO_CAPTURE_DRIVERS=y CONFIG_V4L_USB_DRIVERS=y CONFIG_USB_PWC_DEBUG=n
AUTOLOAD:=$(call AutoLoad,70,pwc)
endef