aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-03-29 13:31:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-03-29 13:31:39 +0000
commit5df4e335454778c536577003aeb57a02bc578fe5 (patch)
treef019e567ddfa0431b926672afe04a931382631fc /package
parentf0bec3fd64275c56dc6d462c41f04cf77e3b5085 (diff)
downloadupstream-5df4e335454778c536577003aeb57a02bc578fe5.tar.gz
upstream-5df4e335454778c536577003aeb57a02bc578fe5.tar.bz2
upstream-5df4e335454778c536577003aeb57a02bc578fe5.zip
kernel: fix autoload for the crypto_hash module (patch from #9136)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26358 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 53f95eb3af..0ca36d6fbc 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -57,7 +57,7 @@ define KernelPackage/crypto-hash
TITLE:=CryptoAPI hash support
KCONFIG:=CONFIG_CRYPTO_HASH
FILES:=$(LINUX_DIR)/crypto/crypto_hash.ko
- AUTOLOAD:=$(call AutoLoad,02,crypto_hash.ko)
+ AUTOLOAD:=$(call AutoLoad,02,crypto_hash)
$(call AddDepends/crypto)
endef
$(eval $(call KernelPackage,crypto-hash))